Page Index Toggle Pages: 1 [2] 3  Send Topic Send Topic Print Print
Very Hot Topic (More than 25 Replies) Help needed (Read 961 times)
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #15 - Aug 24th, 2022 at 9:46pm
Print Post Print Post  
Hi David,

OK, thank you for that information.

Here's the process to get the SiB going on that older firmware.

1) In SiMP, go to add a new SiB (the + bottom right).
2) Press on "minimal setup: skip guide"
3) Put your SSID from your WiFi exactly as it is (capitalization, spaces, it must match 100%)
4) Do not click on scan "Scan WiFi Access Points"
5) On the next page, put your password for the access point
6) On the next page enter the name of the SiB - ideally the application you want to use the SiB for
7) On the next page, press on the button "Try without Bluetooth"
8) Now, go to "settings" and then "WiFi" and once you're there in the WiFi page that lists all SSIDs found by your phone, press the SiB to turn it on.
9) Now that your SiB is on and flashes a white led you will see an SSID appear (might need to press on scan on the phone) that comes up as "Setup your SiB"
10) Select that SSID and the phone will connect to it
11) Return to SiMP's page of configuration where you were last and the pairing should succeed now

Please try the above and hopefully it should work.

Best of luck!

Regards,
Mark
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #16 - Aug 25th, 2022 at 12:08am
Print Post Print Post  
Here we go... Using this method, I was able to connect device 2 and 3

1- Still dead after upgrade - No way to revive.
2- Was at version 558X - Now upgraded to 704 - But deleted from the SIMP.
3- Was at version 558NX - Now upgraded to 704 - Online and fully responsive in SIMP.

Waiting for your instruction on how to get latest without bricking the SIB.
Is there a way for you to exchange #1 ?

Also, I have deleted Device 2 from SIMP. What is the procedure to bring it back or to reset the device and pair again ?
The 3 times click do not work with this firmware, same for the FORMAT Command.

Is there a way for you to exchange #1 ?

Thanks again, much appreciated
David
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #17 - Aug 25th, 2022 at 1:39am
Print Post Print Post  
Hi David,

That's great news, glad you got those 2 setup!

Ok, don't upgrade them yet to the latest, our engineer didn't get a chance to look into the upgrade path from 704 to understand where the other got stuck.

Will hopefully tell you in the next couple days the upgrade path from 704 to the latest 983 version.

Once you have the latest f/w installed, you will be able to install any app.

But just to clarify, if you had paired those 3 SiBs back in the day and loaded then the programs we made available, they would still be doing their job fine today because once a SiB is running a task, there's often no need to upgrade, unless it is for a reason of security or better WiFi connection performance etc.

However, as we update the apps, we also often take advantage of new features we add to the firmware itself, so current apps would not run properly on a 704 SiB.

We'd be happy to cover that SiB under warranty and send you a new one, but you'd have to pay only for the shipping. You don't have to send the current one back.

Regards,
Mark
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #18 - Aug 25th, 2022 at 10:43am
Print Post Print Post  
Hi Mark,
How do I bring #2 in the SIMP app ?
Following all updates, I deleted the SIB from the app and I cannot find the way to factory default the SIB or to pair it again with the APP using software 704.
From what I'm seeing the SIB is not communicating by Bluetooth with my tablet.
Thanks
David
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #19 - Aug 25th, 2022 at 4:39pm
Print Post Print Post  
Hi David,

I'm not too clear on this.

What was the purpose of deleting the SiB from SiMP?

Regards,
Mark
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #20 - Aug 25th, 2022 at 4:54pm
Print Post Print Post  
I just deleted the wrong device. I was cleaning the SIB that was listed. Now device 2 is communicating and I'm getting a popup that a message is received but I cannot see it.
If I open a new chat, I could sent command to the SIB but at 704 the fonction FORMAT is not reconize.

Is there few upgrade that I could do that where FORMAT has been implemented ? Or on a version that Bluetooth is enabled ?
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #21 - Aug 25th, 2022 at 6:55pm
Print Post Print Post  
Hi David,

The command is actually "format please" gotta add the please after - just an extra precaution.

Can you tell us the name of the SiB you deleted from SiMP please?

Thanks,
Mark

  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #22 - Aug 25th, 2022 at 10:04pm
Print Post Print Post  
With the command “Format please” I was able to get the SIB fully reinitialize and now he is back on the SIMP
This was “Test Device 2”
For the warranty exchange of device 1, just put in the box of accessories that should be heading my way soon.

Looking forward for the steps to get them to latest rev.
Cheers !
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #23 - Aug 26th, 2022 at 2:18am
Print Post Print Post  
Ahh great, so you managed to recover the lost SiB - that's very good news.

Our recommendation is try updating to 714 and after that's succeeded, go to 973.

Will send the SiB with the accessories, no problem.

Regards,
Mark
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #24 - Aug 29th, 2022 at 12:13am
Print Post Print Post  
Here is the update:
On device 2:
I first updated to 717 - Succeeded (Checked by STATUS)
Then I did UPDATE 973 - The device confirmed the update was Succeeded. Unfortunately when I look at the device, it bricked and now I got a Dim blue light. I tried removing the battery and same. DEVICE is not BRICK and NOT USABLE

On device 3:
At 704 Have not tried going higher waiting for more instructions.

Cheers !
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #25 - Aug 29th, 2022 at 9:17pm
Print Post Print Post  
Hi David,

Ok can you please try updating through the following steps from the 7XX f/w you're in.

Update 780
Update 840
Update

That's it - lets see how that goes!

Regards,
Mark
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #26 - Aug 30th, 2022 at 10:52am
Print Post Print Post  
Not good... I'm out of SIB now.

Device 1 - Lock light blue
Device 2 - Lock light blue
Device 3 - I followed the latest instructions. Updated up to 840.
Did UPDATE and now the device no longer responsive.
I removed the battery - Same
No Light, ono response to the button

Not sure if your shipment already left but I would appreciate if you could replace all 3 and provide them fully updated firmware.
Since the beginning, the goal is to get them to latest firmware for my SIB to connect to my existing network and not a temporary SSID.

Thanks in advance
David
  
Back to top
 
IP Logged
 
R
New Member
*
Offline


Posts: 4
Re: Help needed
Reply #27 - Aug 30th, 2022 at 2:21pm
Print Post Print Post  
Hello. Unfortunately I have the same problem with the latest update that bricked the SiB(dim blue light):
-I had 801 installed
-I tried to install an app but it was saying that I have to update first
-Ran the update command and got :
Firmware update succeeded. To finish the update, your SiB will be unresponsive for a short time. A faint light will be visible as the process completes (harder to see in daylight and dark colored SiBs) - sometimes you might need to press your SiB to complete the process. Your SiB will restart when finished.
-The dim blue appeared and I let it finish for more than an hour but the light stayed on so I tried pressing the button a couple times but no luck. I also tried shorting and removing the battery but the dim blue light is still on and doesn't accept any input.

How can I revive it?
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #28 - Aug 31st, 2022 at 1:28am
Print Post Print Post  
Hi David,

SiBs are on their way with accessories - all with the latest firmware and new.

Regards,
Mark
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #29 - Aug 31st, 2022 at 2:15am
Print Post Print Post  
Hi Radu,

I see you're in Romania.

We sent you the SiB in January 2020 and it was the only item you purchased.

The SiB is guaranteed to be compatible with the programs that are available immediately after purchase and as long as you update it regularly, it will be compatible with more programs as we release them, but updating after almost 3 years can indeed create problems because of the massive jump in versions.

Having said that, we'd be willing to cover the SiB under warranty and replace with a new one, but we can not cover the shipping costs unfortunately.

Shipping to EU these days is also very costly and I just looked up the rate to send the SiB would be $19.53. If you wanted to buy another SiB or an accessory, I'm sure the shipping wouldn't increase and might make it more worth it for you..

Regards,
Mark
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 3 
Send Topic Send Topic Print Print