Page Index Toggle Pages: [1] 2 3  Send Topic Send Topic Print Print
Very Hot Topic (More than 25 Replies) Help needed (Read 959 times)
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Help needed
Aug 16th, 2022 at 12:31am
Print Post Print Post  
Hello Mark,
I need your help here. I have decided to give another try to my SIB (3 or them).
Unfortunately, I cannot find a way to reset them, I cannot get an AP probably the software is too old and the SiB will not connect to any Apple product (Iphone12 or Ipad).
The SIMP remain all the time with "Searching for SIB...)
App has been also reinstall on both Apple device.
What can I do to bring them back online ?

Thanks in advance
David
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #1 - Aug 16th, 2022 at 12:57am
Print Post Print Post  
I was able to reset them by clicking clicking until it change color and doing it 3 times.
Now, I can see an AP created.
On the webpage, It appear my wifi network is not detected.
I will work around and report
Thanks
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #2 - Aug 16th, 2022 at 1:06am
Print Post Print Post  
Hi David,

Wow that's wonderful, I was JUST about to reply, I hit refresh because my browser was behaving erratically and all of a sudden I see your response!

Great to hear that you reset them - never used to be easy back then, now its very smooth with the current firmware.

Once you pair, make sure to update slowly through the various versions of firmware available and shown here: https://www.sib.me/forum/index.cgi?num=1603395649

Missing one of those steps, could render the SiB inoperable.

Regards,
Mark
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #3 - Aug 16th, 2022 at 1:09am
Print Post Print Post  
Another thing David,

Make sure your AP supports 2.4Ghz frequency please.

Practically all IoT devices support only this frequency and so does the SiB.

Regards,
Mark
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #4 - Aug 16th, 2022 at 1:14am
Print Post Print Post  
My Wifi at home seen to create problem, I'm using several antennas with the same SSID. I will try to see if a single Stand-Alone AP could help my situation here and then update to latest firmware.
Is there improvement on the Wifi structure in the newest firmware ?
Thanks Mark for your prompt feedback, this is really appreciated
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #5 - Aug 16th, 2022 at 1:27am
Print Post Print Post  
Hi David,

You're welcome and yes, many many many changes - all over. You likely have f/w in the range of 550 and right now we're up to 978!

So yeah, many changes with many different things.

Regards,
Mark
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #6 - Aug 21st, 2022 at 11:39pm
Print Post Print Post  
Hello Mark,
I did a simple wifi setup running at 2.4ghz, minimal security. Only one of my 3 device are seeing the SSID. I succesfully connected that device and update from 567 up to 973 by following the steps in the other post.
Everything was working fine until I update to 973. It seen the device is now brick. There is only a faded blue light that are almost not visible. The device is no longer responding to a push or in any other way.

I'm just not sure if I should keep doing with my 2 other devices.
Waiting for your advise.
David
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #7 - Aug 22nd, 2022 at 1:39am
Print Post Print Post  
Hello David,

Thank you for the message and information included.

We will get back to you with a further opinion tomorrow, but in the meantime, can you please try and do something that might recover the SiB?

If you have a cable nearby, some small cable, if you can take that and by looking on the underside of the SiB, there's 2 copper exposed sections which if you can very briefly short, it might waken the SiB from the state it is in after the very latest update.

It was a large jump from 704 to 973 and maybe along the way there's an update process that should have been done that we didn't list.

So either a cable or say a paper clip opened up and quickly touching those 2 copper pads will short it and then see if you can wake it.

Regards,
Mark
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #8 - Aug 22nd, 2022 at 9:16am
Print Post Print Post  
Hi Mark,
I arelady try shorting the battery to reset the CPU, same result.
Also for the 2 other device that are not seeing the wifi network, I really cannot figure it out.
Would it be possible to exchange the device for already upgraded ?
Thanks in advance
David
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #9 - Aug 22nd, 2022 at 6:32pm
Print Post Print Post  
Hi David,

Will look into update process today and let you know further on that.

In the mean time, we had an idea of you trying a "hotspot" from a mobile if you can as an alternative to your WiFi access point.

If you can get hold of a mobile device other than the one you're using to setup the SiB and set it up with some easy SSID and password, it might be a way to get the SiBs to see it.

If you manage to get the SiBs setup, then update up to 704 only.

For the SiB with a blue light, shorting might not be enough, but removing battery and putting back in might be only option. Thing is, its not easy to remove the cover of the SiB, there's a very specific way to do it but its not straight forward.

Try the other two please.

Regards,
Mark
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #10 - Aug 22nd, 2022 at 7:23pm
Print Post Print Post  
Thanks Mark,
My test wifi, the ssid and pass was very simple :
SSID: OUTPUT
Pass: 12345678

I will give a try by using my cell phone. I let you know.

Can you do a short video on how to open the case to remove the battery ? This will be helpful for other later on.

Thanks again
David
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #11 - Aug 22nd, 2022 at 9:02pm
Print Post Print Post  
Hi David,

SSID looks good and password easy enough. The SiB should see that SSID, no reason not to, just who knows, maybe some incompatibility between the AP and the SiB on that firmware.

In terms of instructions, I have attached an image for you to see instead as making a video will take too long and can't attach videos here either.

https://www.simp.net/support/20220822_124053.jpg

The image shows 2 arrows in blue, here are the 2 locking balls that hold the majority of force of the cover in place.

The circles show other locations of these same locking balls but they have far less of an effect on the holding of the cover down.

The way WE remove the cover is by putting the nails of the index finger and the one next to it between the plastic cover and the base which has the battery jammed in between these 2 bits of plastic and then with both thumbs pushing down on the button. This makes the main section of the SiB slide down as you remain holding onto the cover.

BUT, another way to do it, is to jam something thin in the same area where the blue arrows are (but not quite where the ball is) just anything in there to make the plastic separate. Here's another picture:

https://www.simp.net/support/20220822_140039_HDR.jpg

You just need anything that you can put in there to separate the plastic and for the ball to have some clearance from the channel.

Be careful, don't use anything sharp that would cut you!

When you re-assemble, keep in mind the cap has a specific way to be placed back and the cover too, has only one way to fit back in.

Best of luck, should be easy once you lift a little the plastic on those 2 sides.

Regards,
Mark

  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #12 - Aug 23rd, 2022 at 11:00pm
Print Post Print Post  
Hi Mark,
Thanks for the instructions, I was able to open the SIB

#1 - Battery is dead, Dim blue light took the battery in about 2 days. I have tried with another battery and I got the same dim blue led. No response. Device is bricked

#2 and 3 - No way to get it connecting to one if my wifi SSID including my Iphone in hotspot mode. They are picking up random SSID from my neighbour but nothing that I can connect to it.

What is the next steps to get them working ?
Thanks in advance
David
  
Back to top
 
IP Logged
 
Mark Baum
Forum Administrator
*****
Offline


Posts: 82
Re: Help needed
Reply #13 - Aug 24th, 2022 at 12:50am
Print Post Print Post  
Hi David,

Where do you go to try and pair the SiB?

There's a couple of different ways, so just want to confirm.

Thanks,
Mark
  
Back to top
 
IP Logged
 
David
New Member
*
Offline


Posts: 16
Location: Quebec, Canada
Re: Help needed
Reply #14 - Aug 24th, 2022 at 10:42am
Print Post Print Post  
Hello Mark,
I'm connecting to the SSID created by the SID and going to the webpage at the adress 10.99.99.1
From that page, is there a way for the SID to force him to rescan the SSID listed ?
This is the only way I was able to get a response to my SID. The app is not connecting at all to the devices.
David
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: [1] 2 3 
Send Topic Send Topic Print Print